Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Unsupported Holdability error occurs on running BIX extract

SA-69425

Summary



Error displays on creating and running a Business Intelligence Exchange extract. This occurs when the system runs on Oracle 12c database and Oracle JDBC 12.1 driver.


Error Messages


 

Unsupported Holdability


Steps to Reproduce


 

1. Install Business Intelligence Exchange 7 (07-10-11)
2. Create a Business Intelligence Exchange Extract rule
3. Run the Business Intelligence Exchange extract


Root Cause



A defect in Pegasystems’ code or rules.  

Resolution



Apply HFix-49349.

 

Suggest Edit

Published January 4, 2019 - Updated December 2, 2021

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us