Support Article
Uploading browse button is not working until resized
SA-23417
Summary
Browse button is not working while editing user profile image. A window must open from where the picture can be selected, but it does not open.
Error Messages
Not Applicable
Steps to Reproduce
1. Launch Case manager portal.
2. Click the profile of the operator.
3. Click edit picture, which leads to opening of a "image upload" modal dialog.
4. Click the browse button at the extreme right side.
Root Cause
A defect in Pegasystems’ code or rules:
Inline styling (width:10%;) is causing the issue.
Resolution
Apply HFix-27539.
Published May 25, 2016 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.