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Support Article

User connected message appears after switching to another link

SA-68325

Summary



When the user starts a new chat and the CSR accepts the chat, the first message displays. 
When the user clicks a different URL on the website, a second messages displays stating, 'User has connected'.



Error Messages



Not Applicable


Steps to Reproduce

  1. Start a new chat. The CSR accepts the chat. The first message displays.
  2. Click a different URL on the website.

Root Cause


The second message displayed when the user navigated to a different page with the chat snippet.


Resolution


Apply HFix-48918.


 

Published December 2, 2018 - Updated December 2, 2021

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