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Support Article

The user portal does not open

SA-59134

Summary



The user portal does not open.


Error Messages



Not Applicable.


Steps to Reproduce



Unknown.


Root Cause



A defect or configuration issue in the operating environment: Internet Explorer compatibility.

For more information, see the below article:
https://community.pega.com/knowledgebase/articles/internet-explorer-document-modes



Resolution

Perform the following local-change:
  1. Navigate to the Advanced tab in the harness setting
  2. Set the 'IE document mode' to 'Other:IE=Edge'


 

 

Published July 27, 2018 - Updated October 8, 2020

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