Support Article
User session hangs on submitting a task on Phone Interaction
SA-92537
Summary
User session hangs on submitting a task on Phone Interaction after adding a note from the Add or Edit attachments window. The issue occurs post upgrading.
Error Messages
Error in browser developer console
Steps to Reproduce
- Launch the Interaction portal
- Click New > Demo Screen Pops > Demo Pop - Connor > Accept
- Click Add Task > Address Change > Click Add Tasks button
- Click Submit to go to the next screen
- Click History and Attachments by clicking three dots
- Expand Attachments
- Add a note
- Close the window
- Open the Developer tools
- Select a checkbox on the Address Change task
- Click Submit. The screen freezes
Root Cause
A defect in Pegasystems’ code or rules. The user must not consume the pxThread.pxClientExchange value if pxThread.pxClientFrame is different from the current tracker.
Resolution
Apply HFix-57698.
Published July 28, 2020 - Updated December 2, 2021
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