Support Article
Users cannot receive email when they are referenced in Pulse
SA-63862
Summary
Users cannot receive email when they are referenced in a Pulse post or comment.
Error Messages
ERROR - Failed to send email
Steps to Reproduce
- Reference a user in Pulse post or Comment by entering @ followed by the user ID.
- Click Post.
Root Cause
An issue in the custom application code or rules.
The Data-EmailAccount!Notify record for Account CRMPulseNotifications was not configured.
Resolution
As a local-change, apply the necessary credentials in the CRMPulseNotification rule.
Published October 18, 2018 - Updated December 2, 2021
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