Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Users see error about identical requests after JVM quiesced

SA-30035

Summary



The Pega screen is displaying with the below error after quiescing the users from the JVM. The existing users are not redirected to the another node.


Error Messages



Too many identical requests in quiesce mode. Please see your system administrator.


Steps to Reproduce

  1. Stop the incoming requests - (Pega nodes-JVM)
  2. Log into Cluster Management Interface
  3. Place node in Quiesce mode
  4. Monitor Quiesce Status
  5. The user screen displays an error message


Root Cause



A software use or operation error: Several Dynamic System Settings (DSS) are not specified correctly (missing prconfig at the beginning and /default at the end)

Resolution



Specify the DSSs as follows:

prconfig/session/ha/quiesce/customsessioninvalidationmethod/default
prconfig/session/ha/quiesce/cookietoinvalidate/default​
 

Published November 5, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us