Support Article
Validation error icon hides field in error
SA-20458
Summary
The error message icon displayed when "No Value" is selected from a dropdown, is not aligned properly. The icon is displayed on top of the drop-down field so the field value cannot be read.
Error Messages
Not Applicable.
Steps to Reproduce
- Log into portal and click on update product to select the company and proceed.
- Click Add or Modify a service and select master pass to proceed.
- Select the Country, Wallet Type/Wallet Action/Copy Existing and click Submit.
- Click Submit in the review screen. The child cases are created.
- Open SSR work object and provide the mandatory fields.
- Submit the WO without selecting the country.
Root Cause
Application is working as desired.
Resolution
An enhancement request has been created for consideration by Pega Product Management.
Published March 12, 2016 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.