Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Validation error message displays twice on Internet Explorer

SA-78488

Summary



In the Internet Explorer 11 browser, when uploading a document with incorrect format, the validation error message is displayed twice.


Error Messages



Not Applicable


Steps to Reproduce



Upload a incorrectly formatted document on the Signature page.


Root Cause



The validation error message displayed twice in the Internet Explorer browser because the Dynamic layout was set to Flexbox.


Resolution



As a local-change, modify the dynamic layout from Flexbox to Inline.

Published May 14, 2019 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us