Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Verification of JDK 1.7 support for PRPC 6.3SP1

SA-2186

Summary



Confirm PRPC 6.3 SP1 is compatible with JDK 1.7.

Error Messages



N/A


Steps to Reproduce



N/A


Root Cause



Java 7 is supported by PRPC 6.3 SP1

Resolution



Java 7 is supported by PRPC 6.3 SP1. Please see the Platform Support Guide, specifically page 20, for additional information on this topic including an important known issue reference. The link to the guide is as follows:  https://pdn.pega.com/documents/platform-support-guide-for-prpc
Suggest Edit

Published January 31, 2016 - Updated October 8, 2020

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us