Support Article
Version History does not display in Knowledge Portal for article
SA-51742
Summary
After installing HFix-37979, the 'Version History' does not display in the Knowledge Portal for an article.
Error Messages
Not Applicable.
Steps to Reproduce
- Install HFix-37979
- Log in to the Pega Knowledge application
- Navigate to the Knowledge portal in the article. The 'Version History' is not available.does not display
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Apply HFix-41612.
Tags:
Published July 27, 2018 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.