Support Article
Warm Transfer results in a java script error
SA-39229
Summary
Warm Transfer in PegaCall 7.21.1 results in the below java script error.
Error Messages
failed to find any connection on call: 12746 with party 8555067
Steps to Reproduce
- Log in to an Extension in session 1
- Initiate a Inbound Telephony Call and Accept
- Log in to another Extension in session 2
- Warm Transfer the call from session 1 to session 2
- Accept the call in session 2
- Complete the transfer in session 1
Root Cause
pyOtherDN is populated wrong due to the handling of Initiated and In-progress.
Resolution
Apply HFix-34843
Tags:
Published July 21, 2017 - Updated October 8, 2020
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