Support Article
WebChat fails to localize according to conversation language
SA-75704
Summary
WebChat communicates in English despite the user starting the conversation in Spanish. WebChat does not localize according to the conversation language
Error Messages
Not Applicable
Steps to Reproduce
- Create a WebChat.
- Configure Spanish and English language capabilities.
- Start the conversation in English and change to Spanish.
Root Cause
A defect in Pegasystems’ code or rules. The Natural Language Processing (NLP) did not recognize the user's language automatically.
Resolution
An enhancement request, FDBK-30521, is created for consideration by Pega Product Management.
Published March 22, 2019 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.