Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

WebChat fails to localize according to conversation language

SA-75704

Summary



WebChat communicates in English despite the user starting the conversation in Spanish. WebChat does not localize according to the conversation language


Error Messages



Not Applicable


Steps to Reproduce

  1. Create a WebChat.
  2. Configure Spanish and English language capabilities.
  3. Start the conversation in English and change to Spanish.
     


Root Cause



A defect in Pegasystems’ code or rules. The Natural Language Processing (NLP) did not recognize the user's language automatically.


Resolution



An enhancement request, FDBK-30521, is created for consideration by Pega Product Management.


 

Published March 22, 2019 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us