Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

What version of JDK does Pega support for Upgrade

SA-18868

Summary



Does JDK 1.6.0_64 support the Pega upgrade from Pega 6.2Sp2 to Pega 7.1.9?

Error Messages



Not Applicable. 


Steps to Reproduce



Not Applicable. 


Root Cause



In Platform Support Guide for Pega 7.1.9(https://pdn.pega.com/documents/platform-support-guide​), Java SDK version was incorrectly mentioned.


Resolution

Clarification was provided to use Java 6.0.1 (or 1.6.0.1) with WebSphere 8.0, 8.5 for Pega 7.1.9.

Published January 31, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us