Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

When go to 'Other Actions and select Refresh 404 error appears

SA-17025

Summary



When a user goes to "Actions" or "Other Actions" and selects "Refresh", the section is filled with a 404 error instead of the section refreshing. Using the browser's refresh button does not create this error.


Error Messages




Steps to Reproduce

  1. Click Actions or Other Actions.
  2. Click Refresh.


Root Cause



A defect or configuration issue in the operating environment; There is a IIS webserver between browser and Pega.Http request from browser is not reaching Pega and it is blocked at the IIS server level.

Resolution

Make the following change to the operating environment: 

IIS webserver has maximum length restriction for the HTTP URL query string. removing this limitation addresses the problem. There is a window's registry setting for this '

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\HTTP\Parameters] "UrlSegmentMaxLength"=dword:00000400

Published January 31, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us