Support Article
Work index display as 'Incomplete' when restarting all servers
SA-84570
Summary
When restarting all the servers, the work index display as 'Incomplete'. This occurs post update to Pega 7.4.
Error Messages
Not Applicable.
Steps to Reproduce
- Update from Pega 7.1.5 to Pega 7.4
- Restart the servers
Root Cause
A defect or configuration issue in the operating environment. Stale entries were present in the pr_sys_ftsindexer table. As a result, reindexing does not occur correctly as the Work classes have been moved to a different schema and the FTSIndexer table fails to find the work objects.
Resolution
Perform the following local-change:Restore the Work tables and data and perform reindexing. Use the Purge/Archive wizard to reduce the size of the Work tables.
Published August 19, 2019 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.