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Support Article

Work List not auto refreshed

SA-19914

Summary



Auto refresh is not working on the work list. When a work object is opened from a work list and resolved, clicking the "Close" button navigates to the same page (work list) but the list is not auto refreshed. The resolved work object still shows up in the list, until the harness is refreshed manually.


Error Messages



Not Applicable


Steps to Reproduce

  1. Go to work list.
  2. Open work object from the list.
  3. Resolve the work object.
  4. Close the work object with the close button in resolved case.
  5. Observe that the resolved work object still remains in the work list after the screen navigates back there.


Root Cause



An issue in the custom application code or rules.

Resolution



Refer to the PDN Support Article: https://pdn.pega.com/support-articles/case-manager-worklist-not-refreshed

 

Published February 22, 2016 - Updated October 8, 2020

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