Support Article
Worklist is not updated on clicking the sync icon
SA-58648
Summary
The worklist is not updated on clicking the sync icon. This occurs when the worklist is sourced from an editable data page.
Error Messages
Not Applicable.
Steps to Reproduce
- Create an offline application and run the application using the Pega Client for Windows
- Create cases on the desktop browser and attempt to sync them on client. The sync does not update the data
Root Cause
In pzDataSyncPackager, the data pages are cleared during sync if they are editable.
Resolution
Apply HFix-44620.
Published July 23, 2018 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.