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Support Article

Workobjects are not being visible in Workbasket though present

SA-36961

Summary



The list of work objects displayed is different upon filtering on Instructions is incorrect on filtering the WorkObject (WO) by 'search By WorkBasket' in the Case Manager portal.


Error Messages



Not Applicable


Steps to Reproduce



1) Include the FindWork section in the Case Manager portal.
2) Search By Workbasket, and filter the results.
3) Apply filter on the instruction column in the retrieved results.
4) Check the count.


Root Cause



The list views involved in non working scenarios is workbasketlistPopup.

The number of results retrieved on running the listviews are more than 500, and paging is not enabled in workbasketlistPopup.

Hence upon filtering, less no.of records are getting retrieved.

Resolution



Save as the listview workbasketlistPopup into the custom ruleset and enable paging, or remove the max limit size in the list view.


Published May 15, 2017 - Updated October 8, 2020

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