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Support Article

Cannot apply sort to a personalized table using section include

SA-81481

Summary



Unable to apply filter or sort to a personalized table using a Section Include. The changes are not saved and no error is generated. This occurs after upgrading the database and restarting the Clean-Cache database.


Error Messages



Not Applicable


Steps to Reproduce

  1. Log in to the cloud instance.
  2. Launch the Interaction portal. On the 'My Work' tab (default Home tab), verify the work list that is used for personalization. The ID column does not filter or sort and uses the Section Include.


Root Cause



Sort and filter is not supported on a Section Included column in the template grid.


Resolution



As a local-change, uncheck or disable the Optimize code option.

An enhancement request, FDBK-60707, is created for consideration by Pega Product Management.

For more information, refer to, https://community.pega.com/knowledgebase/articles/configuring-table-personalization#specifying

Published August 15, 2019 - Updated December 2, 2021

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