Support Article
FontAwesome icons do not display in Internet Explorer 11 browser
SA-55307
Summary
In the Internet Explorer 11 browser, FontAwesome icons do not display when opening a case (Review harness).

Error Messages
Not Applicable
Steps to Reproduce
- Use FontAwesome icons for an icon or a link.
- Open the application and case in Internet Explorer 11 browser.
Root Cause
In Internet Explorer 11 browser, the Font Download option was disabled.


Resolution
As a local-change, enable Font download.
Navigate to Internet Options > Security tab > Local Intranet > Custom Level > Downloads > Font Download > Enable.
After enabling Font download, the icon is displayed.
Published July 23, 2018 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.