Support Article

New help sites not displaying contents

SA-29727

Summary



New help sites are been created and new taxonomy categories have been added for the same but those Help Sites not showing any contents.


Error Messages



Not applicable


Steps to Reproduce

  1. Create a new Case Type derived from PegaKM Case Type.
  2. Create some Taxonomy categories for the same.
  3. Create and publish a new helpsite with those added Contents.
  4. Create and Publish some contents belonging to those categories of taxonomy.


Root Cause



A defect in Pegasystems’ code or rules.

Resolution



Perform the following local-change: Create a pyDefault data transform to set .internalContentOnly to false.

 

 

Published October 28, 2016 - Updated November 8, 2016


0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.