Support Article

Test cases do not display on the Test Cases tab of rules

SA-65136

Summary



Captured test cases do not display on the Test Cases tab of any rule type.


Error Messages



Not Applicable


Steps to Reproduce

  1. Capture a test case for any rule type.
  2. Save the test case.
  3. Return to the rule and refresh the Test Cases tab.


Root Cause



By default, the Test Cases tab displays those test cases which are in rulesets that belong to the top-level application. The 'Include from built-on applications' preference must be selected to display these test cases.


Resolution



Perform the following local-change when the test case ruleset is in a built-on application:
  1. Click on the Operator image of the Developer portal.
  2. Select Preferences.
  3. Check the 'Include from built-on applications' option in the 'Application test cases and rule coverage' section.

 

Published September 20, 2018 - Updated October 12, 2018


0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.