Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Unable to change password for administrator@pega.com

SA-5457

Summary



Unable to change password for the administrator@pega.com user from the Data-Admin-Operator-ID record. An error is produced when saved.

Error Messages



You are not authorized to create, modify, or lock instance DATA-ADMIN-OPERATOR-ID ADMINISTRATOR@PEGA.COM

Steps to Reproduce

  1. Log in as administrator@pega.com.
  2. Open Data-Admin-Operator-ID record for administrator@pega.com.
  3. Update password and attempt to save.

Root Cause



User or operator error:
The password for administrator@pega.com cannot be changed on the Operator-ID record.  


Resolution



The password for the administrator@pega.com user must be changed from the Operator Profile screen. Follow the steps given below:
  1. Log in as Administrator@pega.com.
  2. Select Profile from the drop-down next to the operator name to view the Operator Profile.
  3. Select Change Password.
  4. Enter the password information, and click Save.

Published December 8, 2016 - Updated October 8, 2020

Was this useful?

50% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice