Support Article
Unable to change password for [email protected]
SA-5457
Summary
Unable to change password for the [email protected] user from the Data-Admin-Operator-ID record. An error is produced when saved.
Error Messages
You are not authorized to create, modify, or lock instance DATA-ADMIN-OPERATOR-ID [email protected]
Steps to Reproduce
- Log in as [email protected].
- Open Data-Admin-Operator-ID record for [email protected].
- Update password and attempt to save.
Root Cause
User or operator error:
The password for [email protected] cannot be changed on the Operator-ID record.
Resolution
The password for the [email protected] user must be changed from the Operator Profile screen. Follow the steps given below:
- Log in as [email protected].
- Select Profile from the drop-down next to the operator name to view the Operator Profile.
- Select Change Password.
- Enter the password information, and click Save.
Published December 8, 2016 - Updated October 8, 2020
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