Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Login screen does not show the logo or background

SA-33101

Summary



The login screen does not show the logo image or proper styles.

The Pega URL is not appended with a requestor hash when acessing the login page.


Error Messages



When using an HTTP trace on loading the login page the following error is observed in the server response:

Error 400: Unable to extract access group from URL for static content request. See logs for details.


Steps to Reproduce



Access the Pega login page.


Root Cause



An issue in the custom application code or rules.

The Dynamic System Setting (DSS) '
prconfig/authentication/RedirectGuests/default' was set to 'False'.

This DSS should only be set to false if the application uses PRGateway.

Resolution



Perform the following local-change:

Set 'prconfig/authentication/RedirectGuests/default' to 'True'.
And make sure no entry for authentication/RedirectGuests/ exists in prconfig.xml as this will override the DSS.

Published February 8, 2017 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice