Support Article
Bulk actions processing fails while filtering the Case ID
SA-57994
Summary
Bulk actions processing fails while filtering the Case ID.
Error Messages
Not Applicable
Steps to Reproduce
- Open the Case Manager portal and select the Bulk Actions option
- Navigate to the Process tab
- Add the filter on the Case-ID field
- Search for a specific Case-ID. Search results display all the cases instead of the specific case
Root Cause
A defect in Pegasystems’ code or rules. OnChange activity is not triggered on the pyID field.
Resolution
Perform the following local-change:Add 'post value' in the pyDisplayPropertyTypeInBulkProcessNonSpl section for the pyTempText field.
Alternatively, change the control to editable.
Published July 23, 2018 - Updated December 2, 2021
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