Support Article
Bulk Actions Transfer from operator issue
SA-10423
Summary
When tried to transfer work objects using bulk processing, they do not get to the Transfer operator specified.
Error Messages
Not Applicable.
Steps to Reproduce
1.Login to end user portal.
2.Go to Bulk actions from operator menu.
3.Select operator to transfer.
4.Select work basket to transfer from.
Root Cause
The root cause of this problem is a defect in Pegasystems’ code/rules.
1. Modify activity “ActionTransferCase” to call out-of-the-box (OOTB) PRPC Reassign activity for transfer passing the right parameter page.
2. Pass the parameters to ActionTransferCase activity.
3. Modifiy HTML ActionReassign to sync the dispute transfer with work-transfer screen in case of multiple case types in worklist.
Resolution
This issue is resolved by HFix-22013.
Tags:
Published July 29, 2015 - Updated October 8, 2020
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