Support Article
Bulk processing is not working
SA-7723
Summary
While performing Bulk Processing, if the checkboxes used to select items for processing are marked in rapid succession, not all of the selected item are processed by the bulk action.
Error Messages
Not Applicable
Steps to Reproduce
While using Bulk Processing, rapidly select the checkboxes for the items you intend to mark for processing.
Root Cause
The root cause of this problem is a defect in Pegasystems’ code/rules, where some of the items would show selected checkboxes, but would not be internally marked for processing.
Resolution
This issue is resolved by hotfix item HFix-20485.
Published January 31, 2016 - Updated October 8, 2020
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