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Support Article

IE Compatibility mode does not work in Pega 7.3.1

SA-54802

Summary



In the Internet Explorer browser, Compatibility mode does not work in Pega 7.3.1.


Error Messages



Not Applicable


Steps to Reproduce

  1. Add the Internet Explorer Document mode as IE=Edge in the harness rule Advanced tab.
  2. Launch the portal. Add the portal in the Internet Explorer Compatibility setting.


Root Cause



A software use or operation error.
The application was added in the Internet Explorer Compatibility setting.



Resolution



Here’s the explanation for the reported behavior:

Compatibility mode is not supported from Pega 7.1.9.

For more information, refer to:

https://pdn.pega.com/release-note/end-support-microsoft-internet-explorer-8-and-quirks-mode-applications-pega-719
https://pdn.pega.com/documents/support-internet-explorer-11

Published July 23, 2018 - Updated October 8, 2020

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