Support Article
Locale settings for Operator IDs are not working as expected
SA-20764
Summary
Locale settings for Operator IDs are not working as expected even though default Locale is specified for an operator.
The application picks up the locale settings from the browser, and displays the date format as browser locale instead of operator default locale.
Error Messages
Not Applicable
Steps to Reproduce
1. Update the Default Locale under Advanced tab of an operator to English (United States).
2. Default the Language settings of the browser to Japanese (Japan) [ja-JP]. To do so, navigate to Tools > Internet Options > Languages > Add > Japanese (Japan) [ja-JP]).
Root Cause
A software use or operation error:
As per Operator ID context help, locale codes must be provided instead of locale or country for Default Locale property.
Resolution
Perform the following local-change:
Change the default locale value as en_US for operator.
Published March 12, 2016 - Updated October 8, 2020
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