Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Locale settings for Operator IDs are not working as expected



Locale settings for Operator IDs are not working as expected even though default Locale is specified for an operator.
The application picks up the locale settings from the browser, and displays the date format as browser locale instead of operator default locale.

Error Messages

Not Applicable

Steps to Reproduce

1. Update the Default Locale under Advanced tab of an operator to English (United States).
2. Default the Language settings of the browser to Japanese (Japan) [ja-JP]. To do so, navigate to Tools > Internet Options > Languages > Add > Japanese (Japan) [ja-JP]).

Root Cause

A software use or operation error:
As per Operator ID context help, locale codes must be provided instead of locale or country for Default Locale property. 


Perform the following local-change: 

Change the default locale value as en_US for operator.

Published March 12, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us