Support Article
Missing attachments on Mobile for offline cases
SA-41795
Summary
Attachments added to a case via a mobile device do not appear in the attacment gadget.
Error Messages
Not applicable
Steps to Reproduce
Attempt to add an attachement to case via a mobile device using the hybrid client.
Root Cause
A defect in Pegasystems’ code or rules
Resolution
Application was switched to use UIKit 09.01 instead of 08.01
Published August 26, 2017 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.