Support Article
PegaCALL does not log in on Chrome browser
SA-10391
Summary
You are using PegaCALL. While logging in to the server, the front end UI does not reflect but at the back end login is successful in every situation. It was working before, but not anymore. This occurs in Chrome browser whereas IE8 works fine.
Error Messages
Not Applicable
Steps to Reproduce
Log in to Genesys T-Server using sample CPM application, CASysAdmin user to observe the issue.
Root Cause
Java 7 version appears to be the root cause.
In order to use Chrome you need to use the PegaCall applet. Depending on the version of Chrome (version 42+) you are using, applets are actually disabled by default. Therefore, you would need to flip a setting to enable them. The setting you would need to enable is: chrome://flags/#enable-npapi. This would work until the time when Chrome disables applet support.
Starting in Aug 2015 / Chrome Version 45+ will disable applet support. In order to continue to use Chrome past Aug 2015 / Version 45+ you need to upgrade to Pega 7.1.8 / PegaCall 7.1.3.1. This version of Pegacall will support the newer version of Chrome.
Resolution
Perform the following procedure to resolve the issue:
1. Update Chrome to Java 8u25
2. Allow applet permission
3. Add website to Java security exception list
Published June 12, 2015 - Updated December 2, 2021
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