Support Article
SLA is not reset after reassign task
Summary
User is resetting the SLA values on routing the task. But updated SLA values are not showm in pyAssignmentListGadget section.
Error Messages
Not Applicable
Steps to Reproduce
1.Using an activity reset the SLA values followed by reassigning the case.
2.Specify that activity as the Local action's post activity.
Run the scenario and observe the SLA value in the pyAssignmentListGadget section.
Root Cause
In the Reassign activity at Step#15 it is updating pxFlow page but not SLA details, even though Reset SLA flag is true.
pyAssignmentListGadget is sourced by CaseContent Page and case content page is being generated based on pxFlow details but pxFlow details are not getting updated with SLA details during reassign.
Hence updated SLA details are not displaying in the OOTB pyAssignmentListGadget section.
Resolution
Apply HFix-32094.
Published February 20, 2017 - Updated October 8, 2020
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