Support Article
Tracing email service throws a Null Pointer Exception
SA-15553
Summary
After trying to trace email service trace open rule, a null pointer error is received when trying to access the application.
Error Messages
Null pointer exception
Steps to Reproduce
1. Navigate to integration-services and click service email.
2. Open a service.
3. Click run and open the trace open rule.
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Apply HFix-6340 and refer http://pdn.pega.com/node/319091
Published January 31, 2016 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.