Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Edit button for Quotes does not work

SA-10218

Summary



"Edit" option for Quotes does not work properly.

Error Messages



Not Applicable.

Steps to Reproduce



1. Logged in to SA-HC framework and open "Sales Ops" portal.
2. Click "Opportunities" from left pane.
3. Open an "Opportunity" that is of "Negotiation" stage.
4. Navigate to "Quote" tab.
5. Open a "Quote"
6. Click "Edit" from "Action" menu.


Root Cause



The root cause of this problem is a defect in Pegasystems’ code/rules. The action set is not configured.

Resolution



This issue is resolved by Hfix-22278.

Published June 11, 2015 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice