Support Article
Cannot connect to Avaya AES
SA-16288
Summary
PegaCALL 713 connection issue. Creating a CTI Local link to Avaya AES, the connectivity is not being established. An error occurs when testing the CTI connectivity.
Error Messages
Error Code: pega.ChannelServicesException
Error Messages: Fail: Create Session failed due to: com.pega.pegacti.jtapi.avaya.AvayaJtapiSession
Steps to Reproduce
1) Create a Local JTAPI CTI Link.
2) Test connectivity.
Root Cause
A software use or operation error. The required Avaya library jar files has not been imported.
Resolution
Import the required Avaya library jar files.
Published January 31, 2016 - Updated October 8, 2020
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