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Support Article

SocketException - Connectinon Refused to Address

SA-18339

Summary



User has migrated from PRPC 5.5 SP1 to Pega 7.1.8 and are not able to start the server.

Exceptions noticed in the log files.

There are no configurations related to hazlecast in the config file.

Error Messages



[12/21/15 17:24:19:587 EST] 00000039 TcpIpConnecti W com.hazelcast.nio.tcp.TcpIpConnectionMonitor [10.201.99.46]:5701 [16af4a1058d951fa9e6c34e027117242] [3.4.1] Removing connection to endpoint Address[10.201.99.46]:5702 Cause => java.net.SocketException {Connection refused to address /10.201.99.46:5702}, Error-Count: 5


Steps to Reproduce



Migrate from PRPC 5.5 SP1 to Pega 7.1.8.  
  • Websphere 7
  • SQL Server 2008 R2
  • AIX


Root Cause



A defect or configuration issue in the operating environment.

The root cause is related to known issues with Websphere version prior to 7.0.0.25 , refer to Known JVM Issues f
ound in the following section Known Issues on JVM in

https://pdn.pega.com/documents/platform-support-guide

 



Resolution



Upgrade from WAS 7.0.0.17 to the WAS 7.0.0.33 (7.0.0.25 above), for issue resolution.

 

Published January 31, 2016 - Updated October 8, 2020

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