Support Article
Audit history displays '?' in status for JP Localization
SA-87291
Summary
On changing the localization to JP (Japanese), the Audit Histroy status in Japanese characters displays as ????. This occurs only when the flow action name is ScenarioDetermination.
Error Messages
Not Applicable
Steps to Reproduce
- Change localization to JP.
- Add 'Scenario Determination' word in the Audit History.
Root Cause
An issue in the custom application code or rules.
The database and server encoding was not set to UTF-8.
Resolution
As a local-change, encode the database and server to UTF-8.
Published September 6, 2019 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.