Support Article
Unable to login to Pega platform
SA-95349
Summary
Error on logging in to Pega platform. Fields to input username and password do not display.
Error Messages
There has been an issue; please consult your system administrator
Status:fail
Operator:Unauthenticated or not available
Node:No ID available
Steps to Reproduce
Click the URL. The error occurs.
Root Cause
An issue in the custom application code or rules. The Pega system Browser requestor type is changed to have PegaMKT:Unauthenticated as the access group. However, this access group does not exist. Therefore, the error message displays when the user allocates an unauthenticated session to the browser session.
Resolution
Perform the following local-change:
- Change the System Name of a node to an un-edited System Name and make the below edit:
<env name="Identification/SystemName" value="prpc" />
Typically this can be the out-of-the-box PRPC System Name.
- Restart the system
- Log in and navigate to System Admin> Requestor Types
- Select the Pega Browser Requestor Type
- Change the Access group to PRPC:Unauthenticated
- Change the prconfig back to it's original state
- Restart the JVM
Published December 23, 2019 - Updated December 2, 2021
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