Support Article
Rulebase compare utility fails with SOAP error
SA-40204
Summary
The rulebase compare utility fails with the below error.
Error Messages
•Label:** Failed to connect, please verify connection parameters, username and password. Cause: (** SOAP service failed)
Steps to Reproduce
Run the Rulebase Compare utility.
Root Cause
A defect or configuration issue in the operating environment. TLS, for secure HTTP communication, was not enabled on the source or target system.
Resolution
Make the following change to the operating environment: Enable TLS.
Published August 26, 2017 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.