Support Article
Accept button is enabled before completion of CTI warm transfer
SA-50924
Summary
Accept button on the review harness of the receiving agent is enabled during the consultant phase of a warm transfer. The warm transfer of call or data is performed between two agents.
Error Messages
Not Applicable
Steps to Reproduce
- Perform a warm transfer from one agent to another
- Initiate the transfer. The receiving agent is able to view the Accept button on the review harness.
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Apply HFix-40439
Published February 10, 2018 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.