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Support Article

ActiveX Issue in Citrix Machine with Pega 7.1.6

SA-2304

Summary



OCX files are installed on Citrix 6.5 machine, and application did not display properly with IE 9 compatibility mode on default settings. 

Error Messages



No error messages but screen does not render properly.


Steps to Reproduce



Install OCX files on Citrix 6.5 machine.


Root Cause



The root cause of this problem is defect or misconfiguration in the PRPC operating environment.



Resolution



The explanation for this behavior is as follows:

As stated in the Platform Support Guide, compatibility mode must be turned off in order to have the application display correctly:

https://pdn.pega.com/documents/platform-support-guide-for-prpc
 

Published January 31, 2016 - Updated October 8, 2020

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