Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

AES does not update after installing hotfixes

SA-81315

Summary



After installing the necessary Autonomic Event Services (AES) hotfixes, AES 7.3 fails to update.


Error Messages



AsyncAppender-ALERT-ASYNCAES ERROR Msg: SOAP service [PegaAES][Events][logAlert] failed:PRRuntimeError


Steps to Reproduce



Monitor a Pega Platform 7.4 system with an on-premise hosted AES 7.3 server.


Root Cause



Agents for Predictive Diagnostic Cloud (PDC) appenders are only supported when connected to Pega-hosted PDC and not to an on-premise AES environment.


Resolution



Perform the following local-change:

In the AESRemote, disable the agents except for the following:
  • Initialize health information
  • Push DB Indexes Information
  • Push Guardrail Information
  • Push Daily Log Usage Data Information

Published August 15, 2019 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us