Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

AES Repeatedly Shows Error Message

SA-8454

Summary



Following errors are observed in AES log file.

[2/25/15 21:31:48:105 JST] 00000053 SystemErr R log4j:ERROR Exception in SOAPAppenderPega.sendEvent()
[2/25/15 21:31:48:105 JST] 00000053 SystemErr R log4j:ERROR Msg: SOAP service [PegaAES][Events][logAlert] failed:PRRuntimeError
[2/25/15 21:31:48:105 JST] 00000053 SystemErr R log4j:ERROR Cause: null


Stesp to Reproduce:-
  1. Install PRPC 7.x version
  2. Install AES 7
  3. Configure nodes to monitor the PRPC.
  4. AES logs contains these errors

Root Cause



PEGA 7   DSS needs to be modified to the new ruleset for the PEGA-Engine for PEGAAES .

Resolution



This issue is resolved through the following local change: *

Add a Dynamic System Setting for
Pega-Engine.properties/com.pega.pegarules.bootstrap.codeset.version.pegaaes/default
 and specify the value 07-20-01.



Here is the link for PDN article:
https://pdn.pega.com/autonomic-event-services-aes/troubleshooting-compegaaes-cannot-be-resolved-to-a-type-failed-to-compile-generated-java-soap-servi

Published April 29, 2015 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice