Support Article
Agent does not process queue items
SA-27357
Summary
An agent is unable to process queued items from System-Default-Entry.
Error Messages
Not Applicable
Steps to Reproduce
- Queue the items using the QueueForAgent activity.
- Create an agent to process the items and pass the agent name as "Process Customer Details".
Root Cause
An issue in the custom application code or rules.
Resolution
Remove the spaces from the agent name "Process Customer Details" to "ProcessCustomerDetails".
Published September 13, 2016 - Updated October 8, 2020
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