Support Article
An agent is kicked off from CTI login when another agent logs in
SA-33563
Summary
An agent is kicked off from CTI login when another agent logs in with same credentials.
Error Messages
Not Applicable
Steps to Reproduce
1. CSR1 logs in with etxension1. There is an active call in progress or no call in progress.
3. Another CSR logs in with same extension.
4. CSR1 is getting logged out and the CSR2 is logged in and the call is also in progress.
Root Cause
The current behavior, if a CSR tries to log into the same Agent or Station combo and the agent is logged in, the new login will take over the agent or station.
This is expected functionality from product.
If a CSR is logged in to one extension and user forgot to logout, then is trying to login from other system.
Then user should logout from previous one and allow him to login to this one.
Resolution
This is an expected behavior.
Published February 23, 2017 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.