Support Article
Agent status does not change after logging in to softphone
SA-65769
Summary
In Pega Call, agent status does not change after logging in to the softphone.
Error Messages
Not Applicable
Steps to Reproduce
- Log in to the Customer Service for Insurance application.
- Enable the CTI Link.
- Log in to the softphone.
Root Cause
The Pega Call snapshot messages were not published to the application because the SendtoDesktop activity was not functional.
Resolution
Perform the following local-change to remove the activity from the Virtual table cache:
Delete the cached version of SendtoDesktop activity through the Virtual Rule Table Cache Management module in System Management Application (SMA).
Tags:
Published October 5, 2018 - Updated December 2, 2021
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