Support Article
Agent unable to process Work items
SA-23055
Summary
After queuing items for a custom agent, they are being sent to the broken process queue with errors. Upon re-queuing the items, they process as expected.
Error Messages
Unable to open an instance using the given inputs error.
Steps to Reproduce
Queue an item for a custom agent.
Root Cause
An issue in the custom application code or rules.
Resolution
Perform the following local-change:
Adjust the configuration when using Queue-For-Agent to utilize the MinimumAgeForProcessing and Deferred parameters.
Published May 14, 2016 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.