Support Article
Agents are not listed in Admin studio agent summary
SA-80754
Summary
Application level agents are not listed in the Admin studio agent summary post upgrading Pega 7.2 to Pega 8.2.1.
Error Messages
Not Applicable
Steps to Reproduce
- Log in to the Google Cloud Messaging (GCM) application
- Go to the Admin studio
Root Cause
A software use or operation error. The agent was not enabled.
Resolution
Perform the following local-change:
Enable the entry that is configured on the universal node to run.
Published August 15, 2019 - Updated December 2, 2021
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