Support Article
All related service cases are opened on reopening I-case
SA-23941
Summary
All the service cases are opened in the new tabs when a previously closed interaction is reopened.
Error Messages
Not Applicable
Steps to Reproduce
1. Launch an interaction.
2. Start service cases.
3. Close the interaction.
4. Open the service case from the worklist or workbasket.
5. Open the interaction that has been previously closed.
Root Cause
All the related service cases were added in the CPMPoratRecents.
Resolution
Apply HFix-27354.
Published June 7, 2016 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.